Adbrite website not displaying correctly in vista

Adbrite website not displaying correctly in vista


Today I tried to make an account in adbrite.com but it was not displaying correctly in my browser so I searched for its reason and here is the solution for this.

When I tried to open adbrite.com I found it’s not correctly displaying in my IE7 then I tried to open it in Firefox, chrome, opera and safari but result was same. It was not getting displayed properly I had the same issue with few more website also. I did a cross check with my friend if it’s working on his computer and he said yes its working fine.

Free Web Hosting with Website Builder

After this I tried to Google it and I found it was due to kaspersky antivirus setting. The person who said its kaspersky fault he said if you want to use adbrite or similar website keep your kaspersky off. I was not happy with this answer because I never want to turn off my antivirus so I decided to do a tweak for kaspersky settings and after few minute I got the solution.

For displaying adbrite correctly in vista machine browsers you need to do following setting to make it working.

1) Go to kaspersky settings

2) Now go to content filtering and deselect “enable banner ad blocker”.

That’s enough now, It will allow adbrite.com to open properly in your browser.

Hope you liked it

Thanks for being here

2 comments:

Anonymous said...

you can just add adbrite to the kaspersky white list, in the anti banners settings

Quill said...

OMG I LOVE YOU!

Clicky Web Analytics