Explorer has stopped working getting this message again and again.

Explorer has stopped working getting this message again and again in vista

Yesterday my one friend gave me her laptop to repair it. By mistake on her laptop something went wrong and she was not able to use her laptop because she was getting the error explorer has stopped working and its restarting. I checked the issue over Google and found Microsoft says you installed LAME codec but it didn’t have any solution. I tried to find the solution over internet but no useful answer so I decided to use my Ram ban technique and that worked.

To get reed of this problem I just did a system restore of the system prior to the date when it was working fine and it did work after that restore. For doing this restore you need to reboot your computer and need to login in safe mode. It will not work in genral mode. Here is the procedure for doing a system restore.

1) First restart your computer while its rebooting continuously keep pressing F7.
2) After few seconds you will get a black screen in which you will see different option. Choose the safe mode by your arrow key and press enter.
3) It will boot your computer in safe mode, in safe mode also you may have the problem of the explorer has stopped working but you can simply use your computer.
4) Now go to start->all program->accessories->system tools->system restore and click on system restore.
5) It will give you a screen as bellow.

6) Click on next and you will get screen as bellow. If there is not multiple date please select show the restore point older than 5 days and you will get all the restore point.

7) Select the date when your system was working fine and click on next it will start the restoration process of your computer and after few minute it will restart.
8) Once it’s restarted it should work fine.

Please drop a comment if you find any problem in this.

Hope it was useful for you


Clicky Web Analytics